Joomla 1.5 Logo

Joomla 1.5 Vulnerabilities

Websites built on the Joomla 1.5 platform are being targeted world wide by hackers. Joomla no longer supports version 1.5, so security updates have stopped. If your website is built on the Joomla 1.5 platform, you need to upgrade as…

Children as young as 11 years old writing malicious computer code

I read a pretty eye opening news article today about children writing malicious computer code. Antivirus company AVG claim that children as young as 11 years old are becoming the latest generation of hackers, creating code to steal personal data off computers. I can’t…