Joomla 1.5 Logo

Joomla 1.5 Vulnerabilities

Websites built on the Joomla 1.5 platform are being targeted world wide by hackers.

Joomla no longer supports version 1.5, so security updates have stopped.

If your website is built on the Joomla 1.5 platform, you need to upgrade as a matter of urgency.

The most sensible option is to upgrade to Joomla V3. If you need assistance with the upgrade, or have any other website design requirements please visit www.lightboxmarketing.co.uk